0
1
¥ 49.00购买
开通会员,立省4.90元, 立即开通
立即购买

你将收获

1.Anaconda的安装

2.Python虚拟环境

3.常用工具包

4.TensorFlow的安装

适用人群

学习人工智能课程的学员

课程介绍

课程所需Anaconda、Python虚拟环境、常用工具包、TensorFlow等的安装教程

课程讨论

老师,最后那里怎么没有问题还显示为红色呢?还有老师什么是依赖项、环境变量、虚拟环境啊?都是做什么用的呢?该怎么理解呢?老师配置步骤是不是要熟练记忆啊?就是不看你的文档也可以熟练操作这样子,需要刻意记忆吗?

同学笔记

  • weixin_44665362 2020-05-26 11:30:40

    来源:conda搭建python虚拟环境 查看详情

    C:\Users\s00423440>pip install xlearn-0.4.4-py2.py3-none-win_amd64.whl
    WARNING: Requirement 'xlearn-0.4.4-py2.py3-none-win_amd64.whl' looks like a filename, but the file does not exist
    Looking in indexes: http://rnd-mirrors.huawei.com/pypi/simple
    Processing c:\users\s00423440\xlearn-0.4.4-py2.py3-none-win_amd64.whl
    ERROR: Could not install packages due to an EnvironmentError: [Errno 2] No such file or directory: 'C:\\Users\\s00423440\\xlearn-0.4.4-py2.py3-none-win_amd64.whl'

     

     

     

     

     

     

     

    C:\Users\s00423440>pip install opencv-python==3.4.2.16 -i "https://pypi.doubanio.com/simple/"
    Looking in indexes: https://pypi.doubanio.com/simple/
    WARNING: Retrying (Retry(total=4, connect=None, read=None, redirect=None, status=None)) after connection broken by 'ProxyError('Cannot connect to proxy.', OSError('Tunnel connection failed: 407 authenticationrequired'))': /simple/opencv-python/
    WARNING: Retrying (Retry(total=3, connect=None, read=None, redirect=None, status=None)) after connection broken by 'ProxyError('Cannot connect to proxy.', OSError('Tunnel connection failed: 407 authenticationrequired'))': /simple/opencv-python/
    WARNING: Retrying (Retry(total=2, connect=None, read=None, redirect=None, status=None)) after connection broken by 'ProxyError('Cannot connect to proxy.', OSError('Tunnel connection failed: 407 authenticationrequired'))': /simple/opencv-python/
    WARNING: Retrying (Retry(total=1, connect=None, read=None, redirect=None, status=None)) after connection broken by 'ProxyError('Cannot connect to proxy.', OSError('Tunnel connection failed: 407 authenticationrequired'))': /simple/opencv-python/
    WARNING: Retrying (Retry(total=0, connect=None, read=None, redirect=None, status=None)) after connection broken by 'ProxyError('Cannot connect to proxy.', OSError('Tunnel connection failed: 407 authenticationrequired'))': /simple/opencv-python/
    ERROR: Could not find a version that satisfies the requirement opencv-python==3.4.2.16 (from versions: none)
    ERROR: No matching distribution found for opencv-python==3.4.2.16

    C:\Users\s00423440>pip install opencv-python==3.4.2.16 -i "https://pypi.doubanio.com/simple/" pip install opencv-contrib-python==3.4.2.16 -i "https://pypi.doubanio.com/simple/"
    Looking in indexes: https://pypi.doubanio.com/simple/
    WARNING: Retrying (Retry(total=4, connect=None, read=None, redirect=None, status=None)) after connection broken by 'ProxyError('Cannot connect to proxy.', OSError('Tunnel connection failed: 407 authenticationrequired'))': /simple/opencv-python/
    WARNING: Retrying (Retry(total=3, connect=None, read=None, redirect=None, status=None)) after connection broken by 'ProxyError('Cannot connect to proxy.', OSError('Tunnel connection failed: 407 authenticationrequired'))': /simple/opencv-python/
    WARNING: Retrying (Retry(total=2, connect=None, read=None, redirect=None, status=None)) after connection broken by 'ProxyError('Cannot connect to proxy.', OSError('Tunnel connection failed: 407 authenticationrequired'))': /simple/opencv-python/
    WARNING: Retrying (Retry(total=1, connect=None, read=None, redirect=None, status=None)) after connection broken by 'ProxyError('Cannot connect to proxy.', OSError('Tunnel connection failed: 407 authenticationrequired'))': /simple/opencv-python/
    WARNING: Retrying (Retry(total=0, connect=None, read=None, redirect=None, status=None)) after connection broken by 'ProxyError('Cannot connect to proxy.', OSError('Tunnel connection failed: 407 authenticationrequired'))': /simple/opencv-python/
    ERROR: Could not find a version that satisfies the requirement opencv-python==3.4.2.16 (from versions: none)
    ERROR: No matching distribution found for opencv-python==3.4.2.16

没有更多了